Okay
  Public Ticket #1139700
currency switch
Closed

Comments

  •  2
    jozefkozak started the conversation

    Hi there,

    I would kindly like to your suppport with the currency switch.

    My base currency is EUR, additional is CZK. When I sellect the CZK, home page and shop page products appear in CZK. When I click on product detail however, it goes back to EUR. Cart page is in CZK as well as Checkout. So the problem is Product detail.

    thank you in advance

    joe

  •  173
    Louis replied

    Hi,

    Could you please provide site login info to help check further?

    Thank you

  •   jozefkozak replied privately
  •  173
    Louis replied

    Hi,

    Could you please update the Nitro theme and all the plugins included in the theme to the latest version first then recheck ?

    Thank you

  •  2
    jozefkozak replied

    Hi Luis,

    I did and did not work well. 

    seems visual composer visualisaion problem 

    have a look 

    kind regards

    joe

  •  173
    Louis replied

    Hi Joe,

    Please kindly disable the Error reporting on your site first, it shouldn't active on a live site.

    And I updated the Visual Composer plugin to the latest version > It seems to sort the issue, could you please recheck ?

    Thank you

  •  2
    jozefkozak replied

    Dear Luis,

    thanks for the answer, I have re-checked and it keeps being messy.

    pls see attached PrtScr

    joe

    Attached files:  Dok1.docx

  •  173
    Louis replied

    Hi Joe,

    Could you please kindly clear the browser cache or check on Incognito mode to see any difference?

    I checked the same area with you screenshot but it works fine: http://take.ms/5xkee

  •  2
    jozefkozak replied

    Hi Luis,

    but we have done those changes (updates) on edit.ilovebarefoot.sk. (login in the previouscommunication below)

    And this one keeps being messy.

    Any idea why?

    thanks

    joe 

  •  173
    Louis replied

    Hi,

    Could you please provide the FTP credentials as well ? Thank you

  •   jozefkozak replied privately
  •  173
    Louis replied

    Hi,

    The login doesn't work, I see this error: http://take.ms/QYdRt

    Could you please kindly recheck ? Thank you

  •  2
    jozefkozak replied

    Dear Luis

    the login shall work now, geolocation switched off.

    thanks

  •  173
    Louis replied

    Thanks for your information, I'm investigating this issue, will inform you to know the solution when possible

  •  173
    Louis replied

    Hi,

    It's done, please kindly recheck your site now, thank you